NFT not minted in candy machine V2

Hello there
I am new to this forum
was trying to follow the documentation of Metaplex to mint my NFTs on candy machine v2

I get the following error

Rejected via websocket { InstructionError: [ 4, { Custom: 6019 } ] }
Timeout Error caught {
  err: { InstructionError: [ 4, [Object] ] },
  slot: 114972861,
  confirmations: 0
}

while upload and verify work well
Here’s the picture of command line

What am I getting wrong
All the help from the community is appreciated

Hi @sadaf and welcome to the forum! :wave:

Unfortunately I’m not super familiar with Metaplex yet.

You might be able to find more help on the Metaplex Discord:

I still like filling the forum with answer’s to people’s questions, though, so if you find the answer, it could help somebody else if you post the answer here!

I got the same error and was able to solve it.

In my case, the problem was “gatekeeper” was not null in config.json

Just make sure once you update “gatekeeper” in the config.json, run the “update_candy_machine” command instead of “upload” that you might have run before.

This worked for me.