Phantom wallet help me please

I will try to do that. my problem is on the wallet where the funds are located, it is wallet 1 that I had when creating my account. so it’s the first wallet I’ve had that I’m looking for. how can I find the first wallet I had when creating the account?

The first wallet you had should be at the top of the list of wallets when you paste your seed phrase into Sollet to recover it. :confused:

If it’s not there, it’s almost surely not going to be in the list at all, even if you keep creating more wallets.

should I let go because no transaction has been made and the funds are still present on the wallet I am looking for I only have one phantom account?

I don’t understand how this is possible the only thing I did was to uninstall the phantom extension and reinstall it apart from this action no sending or transfer was done.

Try checking your seed phrase and make sure every word in it can be found in this list:

Then maybe you can try swapping out some words with similar ones in the list and see if maybe some of the words got mixed up?

all my words are correct and spelled well I’m sure since my sentences are photographed as soon as the account is created. I can’t go wrong grabbing it. should I restore the wallets at the bottom of sollet?

Did you use a screenshot to record the seed phrase?

Are you sure you didn’t mix up like a capital letter I with a lowercase letter L which look the same in some fonts. For instance:

  • I ( this is a capital I )
  • l ( this is a lowercase L)
  • ^ They both look exactly the same on this forum’s font.

I’m sorry to keep bugging you about the spelling, it’s just the only thing I can think of.


You could try. In Sollet, though, it just restores the one at the top, and then you have to keep clicking “add account” to get to the next one in the list.

hank you for giving me your time. yes it is indeed a screenshot. I will try to do what you told me and see if it works I will persist until I find this wallet. is there a way to generate the private key from the public wallet address?

No, it’s a one-way operation. It can only go in one direction: seed phrase → private key → public wallet address.

OK, I understand . I still can’t understand what I could have done to lose this wallet given from the seed sentence I have.

Hello,

Were you able to resolve this? I am also facing the same issue. I created a new wallet, backed up the seed phase by copy-pasting in my temp notes app. I transferred some SOL and later forgot the password. So I tried recovering and the wallet with SOL is not seen. I have tried adding 300 accounts as per advice from phantom helpdesk but was unable to get to the wallet.

So if you found a solution, please let me know. Else we need to raise it to the phantom team as this is a bug if more than 1 person is facing it.

Regards,

Were you guys using the Phantom mobile app, or a browser extension? Also, if it was a browser extension, was it on mobile or desktop?

as far as I’m concerned, it’s on the computer and the transaction where I received the funds on the telephone

What do you mean you received it on the telephone?

Crypto transactions go to a wallet address, not a specific device.

Did you have an app on the phone and on the computer?

yes exactly connected on the 2 devices. and when I deleted the application I deleted the application from the phone and from the computer. when I tried to reconnect. the wallet is gone.

Ah, OK.

I still can’t think of what might be the issue. :confused: That’s so weird, maybe it is a bug.

should I try to create up to 300 wallets?

I’m not sure why they gave @virtuelord the number 300 wallets to create, so maybe they know something I don’t. It might be worth a try.

I wanted to try for my part because I saw that the support anditnsa has the person but I lose hope.

Ok, I think I can help you, but it takes some time and patients. It seems to be an issue in some sort of version mismatch between the phantom wallet and the block chain… I don’t really know why it happens.

Anyways, you have to use the Solana cli to recover and re import your wallet to phantom. I use Linux, but the steps should be similar in windows.

So go install the Solana cli from their website documentation,

Then run:

solana-keygen recover -o key.txt ASK

This will prompt you for your seed phrase. Enter it and press enter. It will then ask for a passphrase, put it in if you have one or press enter if you don’t. This is not your phantom password. If you don’t know what it is, you don’t have one.

Copy the contents of key.txt to your phantom wallet. TaDa. All your money is back.

How that works for you. I am submitting a bug report to phantom as well.

2 Likes