Recovery sollet wallet error message

Hi, I have a Sollet.io wallet and I need to set it up again. I write my 24 words in the field and I always get an error message. That they are wrong words.
I get this message on the very first word I type:
Mnemonic validation failed. Please enter a valid BIP 39 seed phrase
How can I restore the wallet?
I have 2 wallets, tried to set them both up again, but both get the same error message. On chrome and firefox

I don’t know how much I can help, but I have two guesses as to what’s going on.

First guess: you’re spelling the first word wrong? There are a finite number of words defined in the BIP 39 spec, so if it can’t find the word that you type in, it’ll know immediately.

Second guess: it’s showing that error message until you have your entire seed phrase inputted into the text field. Try inputting your whole seed phrase and see if the error goes away.

Thanks for the reply, have entered the words completely several times and always get the error message.
Will match the words with the BIP list and maybe I find an error. But is already strange that with both Seedphrases the words are wrong.
I will get back to you

Have you tried to contact the support?

Not jet, but a goog idea

1 Like

Check it out on your message