Token Creation - linux spl-token error

Hello,
I am new to Solana and am trying to create my first token. I am using linux and have installed Solana-cli 1.10.25, spl-token-cli, rust tools, and have a wallet created but I am receiving the following error message:
spl-token: /lib/x86_64-linux-gnu/libssl.so.1.1: version OPENSSL_1_1_0' not found (required by spl-token) spl-token: /lib/x86_64-linux-gnu/libcrypto.so.1.1: version OPENSSL_1_1_0’ not found (required by spl-token)

Does anyone know how to fix this? Not sure why the versions would be incorrect
Thank you,
Austin

1 Like